ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Avatar du membre
zerocool
Donateur ♥
Messages : 26
Enregistré le : sam. avr. 03, 2021 5:34 pm
Réputation : 4

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par zerocool »

Bonjour Merci j'ai commandé 1 pièce 25Q80 j'ai reçu 5 freff reste faire l'échange de la pièce pour voir si fonctionne car elles viennent vierges mais le problème est que mon vci n'est pas reconnu par Windows gestionnaire des périphériques

maintenant reste a savoir si c'est bien cette pièce qui est hs




en tout cas j'ai acheté un autre VCI qui fonctionne bien

[Vous devez vous connecter pour voir ce contenu]

et j'ai croisé les cartes et c'est bien celui qui est en panne donc a présent je cherche une carte avec full chip

l'autre carte qui contient le câble voiture elle fonctionne bien lors du croisement des 4 cartes

Avatar du membre
julien72
Messages : 1
Enregistré le : lun. juin 21, 2021 2:06 pm
Réputation : 0
Localisation : Sarthe

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par julien72 »

Bonjour, j'ai un soucis avec ma vci, je n'ai aucun dialogue sur une 208. La première fois j'ai reussi a lire le vin mais ensuite pendant la recherche de calculateur aucun n'as répondu. Après avoir débranché la sonde et réessayer je n'arrive même pu a lire le vin. J'entends bien les relais faire du bruit mais aucun résultat. J'ai tester les fils du cable qui va a la prise diag et tout est ok. Je me dema de si j'ai pas un soucis avec la carte qui reçois le cordon de la prise diag. Quelqu'un a déjà eu le soucis? Merci

Avatar du membre
Babatistou
Messages : 2
Enregistré le : lun. mai 24, 2021 5:56 pm
Réputation : 0
Localisation : 95

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par Babatistou »

Bonjour,
J'ai malheureusement exactement le même problème.

Installation de la VM 9.91 en suivant la vidéo pas à pas.
Achat de l'interface sur via le vendeurs préconisé ici, à savoir FULL CHIP Version led.
Sur PSA checker j'obtiens bien une version 921815C et firmware mis à jour via Diagbox.

Pas de détection du VIN en AUTO, "absence de communication calculateur" sur toutes les lignes dans le test global et plusieurs véhicules.
Led verte allumé en permanence, relais qui claque bien lors de test global.
J'en déduis donc un problème entre le véhicule et l'interface.

Je démonte l'interface, et surprise un fils dans le faisceaux coté OBD2 n'est pas relié à la prise de l'interface.
Coté OBD2 en borne 4 il correspond à la masse châssis. Puis je relier le borne 5 et 4 coté interface ?
Si cela ne sert à rien, quelqu'un pourrait me dire où je dois relier ce fils rouge/noir ( borne 4 sur le coté OBD2 ) sur le connecteur blanc ?
Lexia-3-Full-Gold-Chip-921815C-PP2000-Diagbox-V7-83-Lexia3-PP-2000-For-Citroen-Peugeot.jpg
IMG_20210629_225051.jpg
IMG_20210629_225110.jpg
IMG_20210629_225029.jpg
Au vue des message concernant le SAV du vendeur, je vais essayer de réparé si c'est réparable !!
Merci pour vos retour et votre aide
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
psadiag
Grand Manitou
Messages : 1490
Enregistré le : mar. mars 23, 2021 1:40 pm
Réputation : 1013
Contact :

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par psadiag »

retour gratuit en france si recu moins de 15 jours pour le sav
[Vous devez vous connecter pour voir ce contenu] - PAS DE SUPPORT EN MP MERCI

Avatar du membre
Babatistou
Messages : 2
Enregistré le : lun. mai 24, 2021 5:56 pm
Réputation : 0
Localisation : 95

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par Babatistou »

Merci pour votre retour.

Cable commandé fin mai. J'ai quand même envoyé un mail à Rediag Store !!

Pour les testes complémentaires, j'ai essayé l'interface sur d'autre PC et d'autre VH.

Sur 307 phase 1 avec 9.91 ça marche en détection VIN et diag sous PP2000 sur mon PC.
Branché sur un autre PC avec 9.68, pas de détection auto VIN ni dialogue calculateurs.
Branché sur un autre PC avec 7.57, pas de détection auto VIN ni dialogue calculateurs.

Par contre avec mon PC en 9.91 et une interface .....B, pas de détection VIN ni dialogue calculateurs. Est ce normal ? Interface qui fonctionne correctement avec les deux autres installation précédemment cités au dessus.

Merci

Avatar du membre
Bebou29
Donateur ♥
Messages : 83
Enregistré le : lun. avr. 05, 2021 10:09 am
Réputation : 15
Localisation : dans la chatte de la voisine

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par Bebou29 »

Salut il faut que ton interface soit reflashée en C avec la méthode nlc. en B elle est blacklistée.
l'outil a changé de référence entre temps avant c'etait 9781.Z maintenant c'est A1281.Z c'est la même chose sauf qu'il ya le support du module bluetooth et le module pour les Jumpers, Nemo ....
c'est normal qu'en B tu n'aie rien du tout c'est maxi 6 et des banannes je crois de mémoire. après il ya une protection.

Du coup c'est normal qu'en B tu n'aie rien.

Avatar du membre
psadiag
Grand Manitou
Messages : 1490
Enregistré le : mar. mars 23, 2021 1:40 pm
Réputation : 1013
Contact :

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par psadiag »

si elle est en B, c'est surtout qu'il a acheté une interface lite, et non la full chip pour economiser quelques euros..

les rev B fonctionnent pas avec diagbox 9 (il faut les flasher comme indiqué, mais ca ne garanti pas pour autant le fonctionnement)
[Vous devez vous connecter pour voir ce contenu] - PAS DE SUPPORT EN MP MERCI

Avatar du membre
delirium
Messages : 1
Enregistré le : mar. août 03, 2021 11:33 pm
Réputation : 0
Localisation : Non renseigné

une VCI pour Diagbox qui marche (autre vendeur)

Message par delirium »

Après une mauvaise expérience avec Rediag store j'ai fini par commander une autre VCI chez un autre vendeur :

PRO OBD2 Tool Store

Celle là :
[Vous devez vous connecter pour voir ce contenu]
(full chip)

Elle marche sur la VM que j'avais installé pour la précédente VCI défectueuse qui dort dans un carton avec son composant défectueux et dessoudé.(pas le courage de souder un truc aussi petit)

Pour l'instant, pas l'utilité du diagbox puisque ma 3008 GT n'a pas de défauts. C'est au cas ou comme sur toutes mes voitures. J'ai bien compris qu'il n'y a pas de codages possibles à partir de 2015.

Avatar du membre
marcmaniac
Messages : 5
Enregistré le : sam. nov. 06, 2021 9:57 am
Réputation : 0
Localisation : Non renseigné

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par marcmaniac »

Bonjour, j'acheté cet VCI sur ALI ,mais je n'arrive pas à la faire fonctionner ! Je la branche sur mon pc (lenovo windows 10) et il me dit ''périférique inconnu j'essaie de lancer une mise à jour du pilote mais rien n'y fait . Help
Lexia 3 – outil de Diagnostic de voiture avec Firmware 921815C, Version Lite améliorée, Diagbox V9.91, PP2000 chip 921815C
d' avance merci.

Avatar du membre
NoNo72
Donateur ♥
Messages : 6
Enregistré le : sam. nov. 27, 2021 11:14 pm
Réputation : 0
Localisation : le mans

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par NoNo72 »

bonsoir a tous
je viens de la commander aussi mais j ai fait une erreur dans ma commande j ai pris Full Chip No Clip
et je peut pas annuler la commande est déjà marqué envoyer :o ces grave ou pas ?
merci de votre aide

Avatar du membre
psadiag
Grand Manitou
Messages : 1490
Enregistré le : mar. mars 23, 2021 1:40 pm
Réputation : 1013
Contact :

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par psadiag »

[Vous devez vous connecter pour voir ce contenu] a écrit : [Vous devez vous connecter pour voir ce contenu]sam. nov. 27, 2021 11:21 pm bonsoir a tous
je viens de la commander aussi mais j ai fait une erreur dans ma commande j ai pris Full Chip No Clip
et je peut pas annuler la commande est déjà marqué envoyer :o ces grave ou pas ?
merci de votre aide
non no clip ca pose pas de soucis, t'a juste pas le vieux cable pour les vehicules sans prise obd d'avant 97
[Vous devez vous connecter pour voir ce contenu] - PAS DE SUPPORT EN MP MERCI

Avatar du membre
mohamadvw
Messages : 4
Enregistré le : sam. avr. 03, 2021 11:33 am
Réputation : 0

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par mohamadvw »

merci  :)

Avatar du membre
citrotti
Donateur ♥
Messages : 3
Enregistré le : ven. mai 06, 2022 12:07 am
Réputation : 1
Localisation : Würzburg

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par citrotti »

Bonjour
je n'ai que plusieurs C5.
C5 R 2007
C5 X7 2014
D'après la description, le VCI ne fonctionne pas correctement avec la C5.
Y a-t-il déjà des expériences à ce sujet ???
Y a-t-il une recommandation d'achat pour les modèles C5 plus récents ?

Salutations Wolfgang

Avatar du membre
bba34
Messages : 4
Enregistré le : jeu. mai 05, 2022 1:45 am
Réputation : 0
Localisation : Non renseigné

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par bba34 »

Merci j'avais une delphi 150 d'ali
Je vais commander celle ci comme je viens de passer sur un c4 cactus 2016

Avatar du membre
gilsonteixeira7
Messages : 1
Enregistré le : ven. mai 06, 2022 11:48 pm
Réputation : 0
Localisation : Brazil

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par gilsonteixeira7 »

[font][font]I'm new to the forum and I couldn't find this answer.
In the full version (with donation), is it possible to login with a PSA account?

In the free version (with virtual machine) it is not possible.[/font][/font]

Avatar du membre
SPAGHIARI
Modérateur
Messages : 656
Enregistré le : mar. mars 23, 2021 6:39 pm
Réputation : 102

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par SPAGHIARI »

[Vous devez vous connecter pour voir ce contenu] a écrit : [Vous devez vous connecter pour voir ce contenu]lun. mai 16, 2022 9:28 pm I'm new to the forum and I couldn't find this answer.
In the full version (with donation), is it possible to login with a PSA account?

In the free version (with virtual machine) it is not possible.

hi, for the version without virtual machine it is the same impossible to connect to the psa server
SPAGHIARI, membre de la psa-diag team 🏎 8-)

Avatar du membre
Amin94
Messages : 1
Enregistré le : mer. mai 18, 2022 6:54 pm
Réputation : 0
Localisation : 94400

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par Amin94 »

Bonjour à tous, je n'arrive pas communiquer avec les calculateurs sauf abs/esp et calculateur moteur de mon nemo 2010 1.3 hdi malgré lexia et l'adaptateur S.1279!!!
Quelqu'un pourrait m'aider ou m'orienter SVP. Mon véhicule ne veut pas démarrer !!!

Avatar du membre
citrotti
Donateur ♥
Messages : 3
Enregistré le : ven. mai 06, 2022 12:07 am
Réputation : 1
Localisation : Würzburg

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par citrotti »

Bonjour ! 
le problème vient probablement d'un S.1279 bon marché fabriqué en Chine, combiné à une 
China VCI - il est très rare que l'erreur provienne du logiciel de diagnostic et encore plus rare qu'elle soit due à une erreur de la prise OBD.
Sur 10 S.1279 chinois, la majorité est défectueuse et sur 10 VCI chinois, beaucoup ne fonctionnent pas avec tous les véhicules.
Salutations Wolfgang

Avatar du membre
jon
Messages : 52
Enregistré le : lun. janv. 31, 2022 7:44 am
Réputation : 1
Localisation : 31000

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par jon »

Bonjour,
J'ai des problèmes de connexion au véhicule sur 308. [Vous devez vous connecter pour voir ce contenu].
Est-ce que la mémoire de mon interface est OK ?

IMG_20220710_085748red.jpg

J'ai bien par ailleurs les 7 relais blancs.


 
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
jon
Messages : 52
Enregistré le : lun. janv. 31, 2022 7:44 am
Réputation : 1
Localisation : 31000

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par jon »

[Vous devez vous connecter pour voir ce contenu] a écrit : [Vous devez vous connecter pour voir ce contenu]lun. juin 21, 2021 2:11 pm Bonjour, j'ai un soucis avec ma vci, je n'ai aucun dialogue sur une 208. La première fois j'ai reussi a lire le vin mais ensuite pendant la recherche de calculateur aucun n'as répondu. Après avoir débranché la sonde et réessayer je n'arrive même pu a lire le vin. J'entends bien les relais faire du bruit mais aucun résultat. J'ai tester les fils du cable qui va a la prise diag et tout est ok. Je me dema de si j'ai pas un soucis avec la carte qui reçois le cordon de la prise diag. Quelqu'un a déjà eu le soucis? Merci

Ca ressemble beaucoup à mon souci, mais sur 308 au lieu de 208. Celui-ci a t il été résolu ?

Avatar du membre
Pascal70
Messages : 1
Enregistré le : jeu. juil. 21, 2022 5:34 pm
Réputation : 0
Localisation : 70000

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par Pascal70 »

Bonjour,

Petit nouveau et néophite dans le monde du diag, pour l'instant j'ai investit juste pour l'entretien de ma 407 avant de connaitre ce forum, dans 
[Vous devez vous connecter pour voir ce contenu]et je galère un peu pour l'installationmon pc portable de la maison est sur windows11

j'ai bien lu que ce n'était pas l'OS recommandé, mais j'ai trouvé des témoignages qui disent que ça fonctionne

première tentative, ça plante, après vérif, je n'avais pas totalement désactivé windows défender.
deuxième tentative, ça passa jusquà l'activation, que je lance en mode manuel comme les consignes, code client scary01 et peut après, ça plante avec le code erreur0 ( un classique vu le nombre de sujets trouvés par google

a priori, j'ai lu que le problème venait du support de l'install, j'étais depuis un disque dur externe
après pas mal de galère avec le unistall qui plantait, j'ai recommancé depuis une image sur le c: et deamon tool, ça marche bien juqu'à l'activation, et cette fois ci même pas le temps d'afficher un code erreur, c'est impossible de valider le code client ou d'annuler, rien ne se passe.


 

Avatar du membre
Karlotte39
Messages : 15
Enregistré le : ven. août 26, 2022 9:00 am
Réputation : 0
Localisation : Jura

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par Karlotte39 »

Bonjour,
Je me présente ici (pas trouvé l'endroit où on se présente)
Du Jura, 48 ans et j'entretiens mes voitures seuls
Pour éviter d'aller toujours voir un collègue pour diag les voitures, je me lance dans l'achat de l'interface vci PSA
Déjà fait un premier achat sur Ali mais semblerait qu'elle est défectueuse. Pas de communication avec la voiture.

Je vais acheter celle proposée par PSA-DIAG (re-diag) en espérant avoir plus de chance. J'espère pour pouvoir compter sur votre aide et si je peux aider j'essaierai aussi d'apporter mon expérience.

Voilà

Avatar du membre
jon
Messages : 52
Enregistré le : lun. janv. 31, 2022 7:44 am
Réputation : 1
Localisation : 31000

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par jon »

[Vous devez vous connecter pour voir ce contenu] a écrit : [Vous devez vous connecter pour voir ce contenu]ven. août 26, 2022 9:27 am Bonjour,
Je me présente ici (pas trouvé l'endroit où on se présente)
Du Jura, 48 ans et j'entretiens mes voitures seuls
Pour éviter d'aller toujours voir un collègue pour diag les voitures, je me lance dans l'achat de l'interface vci PSA
Déjà fait un premier achat sur Ali mais semblerait qu'elle est défectueuse. Pas de communication avec la voiture.

Je vais acheter celle proposée par PSA-DIAG (re-diag) en espérant avoir plus de chance. J'espère pour pouvoir compter sur votre aide et si je peux aider j'essaierai aussi d'apporter mon expérience.

Voilà
Bonjour,
Attention avant de conclure que l'interface ne marche parce qu'elle ne reconnait pas le véhicule. J'ai eu le même problème, j'ai racheté une interface mais le problème venait surtout :
- des pilotes USB dans la machine virtuelle
- du choix du type de véhicule dans le menu de diagbox.
Quelle est l'interface que tu as achetée ? quelle version de diagbox utilises tu  ? quelle version de windows dans ton PC ? quels types de port USB sur celui-ci ?
 

Avatar du membre
Karlotte39
Messages : 15
Enregistré le : ven. août 26, 2022 9:00 am
Réputation : 0
Localisation : Jura

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par Karlotte39 »

J'ai installé diagbox 9.68 Rorry version sur VM
Interface bien reconnue en Actia ..... Évolution.
PSA checker ok en 4.3.7
Sur l'ordi tout marche mais absence de dialogue avec les voitures. 206+ 2012 et C3 2 de 2015. Prises obd voitures fonctionnent.
Acheté en full chip, je n'ai pas voulu l'ouvrir pour vérifier.
J'ai aussi essayé avec des versions 7.x mais rien n'y fait
Vin jamais reconnu et absence de dialogue avec les calculateurs.

Avatar du membre
jon
Messages : 52
Enregistré le : lun. janv. 31, 2022 7:44 am
Réputation : 1
Localisation : 31000

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par jon »

Alors regarde mon post et assure toi :
- que tu as les bons drivers installés dans la machine virtuelle
- que tu sélectionnes bien la connexion à la machine virtuelle quand tu branches l'interface (tu dois avoir un menu pop up qui apparait)
- que tu sélectionnes bien le bon type de modèle de 206 ou de C3 dans le menu initial
Regarde sur mon post les erreurs que j'ai faites avant que ça marche.
[Vous devez vous connecter pour voir ce contenu]
Mets aussi des copies d'écran de tes messages d'erreur.
NB : je n'ai pas testé la 9.68 mais la 9.129 et la 9.96 donc l'interface sera peut-être différente mais d'autres sur le forum connaissent bien  les autres versions et sauront t'aider.

Avatar du membre
Karlotte39
Messages : 15
Enregistré le : ven. août 26, 2022 9:00 am
Réputation : 0
Localisation : Jura

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par Karlotte39 »

Du coup je redeballe mon colis retour.
Et et je recommence
Vci bien connecté sur la VM
Reconnue dans gestionnaire de périphériques en USB COM board évolution driver.
Du coup c'est bon la VM la reconnaît bien ?
Par contre dans les contrôleurs de bus USB j'ai pas la ligne correspondant à USB 3.1 grave?
Si grave comment on fait pour l'installer ?

Avatar du membre
jon
Messages : 52
Enregistré le : lun. janv. 31, 2022 7:44 am
Réputation : 1
Localisation : 31000

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par jon »

Possible ... C'est un des problèmes que j'avais. D'abord regarde les symboles sur tes prises USB pour voir si tu as de l'USB 3.1.
[Vous devez vous connecter pour voir ce contenu]
En gros si 3.1 il y a un double S.
Modifié en dernier par jon le ven. août 26, 2022 11:04 am, modifié 1 fois.

Avatar du membre
jon
Messages : 52
Enregistré le : lun. janv. 31, 2022 7:44 am
Réputation : 1
Localisation : 31000

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par jon »

Il est possible aussi que la 9.68 n'utilise pas le port USB 3.1

Avatar du membre
jon
Messages : 52
Enregistré le : lun. janv. 31, 2022 7:44 am
Réputation : 1
Localisation : 31000

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par jon »

Si finalement tu dois installer les drivers. Il faut les télécharger ( c'est facile à trouver avec google ) et les copier sur une clé USB. Ensuite tu ejectes (bouton droit) la clé USB pour qu'elle ne soit plus reconnue par la machine réelle et quand tu la rebranches tu choisis dans le menu la connexion à la machine virtuelle (même principe que pour l'interface de diag) . Ceci te permet de coller les drivers sur le bureau la machine virtuelle et de les installer dans celle cien faisant set up )

Avatar du membre
Karlotte39
Messages : 15
Enregistré le : ven. août 26, 2022 9:00 am
Réputation : 0
Localisation : Jura

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par Karlotte39 »

J'ai 2 ports usb2.0 et un port usb3.0 ( noté SS)
Étrange que la vm dédié à diagbox 9.68 ne tienne pas compte de cela
Je vais essayer cet aprem.
Je pensais qu'étant donné que la vci était bien reconnue dans gestionnaire périphériques de la VM en Actia ... Évolution c'était bon du côté ordi.
Je ne risque rien d'essayer.

En tout cas merci jon pour ton aide. Ça fait des jours que j'ecreme les forums pour voir les problèmes sans que rien n'y fasse.

Avatar du membre
jon
Messages : 52
Enregistré le : lun. janv. 31, 2022 7:44 am
Réputation : 1
Localisation : 31000

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par jon »

L'autre point important pour que le vin soit détecté automatiquement est de choisir le bon type de 206 dans le menu. Si tu ne sais pas il faut les tester un par un. Je me suis fait piégé sur ce point car j'avais essayé avant de régler le problème de drivers et ça ne changerait rien; donc je pensais que ce n'était pas important.

Avatar du membre
Karlotte39
Messages : 15
Enregistré le : ven. août 26, 2022 9:00 am
Réputation : 0
Localisation : Jura

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par Karlotte39 »

Bon sur ma VM je n'ai que 2 concentrateur USB
Alors que j'en ai 3 sur le Host dont le fameux concentrateur USB 3.0
Du coup dans les settings de ma VM j'ai vu que j'étais en compatibility USB 2.0
Je vais essayer en mettant USB 3.0 dans la VM

Avatar du membre
Karlotte39
Messages : 15
Enregistré le : ven. août 26, 2022 9:00 am
Réputation : 0
Localisation : Jura

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par Karlotte39 »

En mettant USB 3.0 sur la VM
J'obtiens un nouveau concentrateur USB avec le point d'exclamation
Je télécharge le driver USB 3 mais je n'arrive pas à l'installer il me dit qu'il ne trouve pas le driver.....
Pourtant bon dossier mais peut être mauvais driver. Je désespère pas.

Avatar du membre
jon
Messages : 52
Enregistré le : lun. janv. 31, 2022 7:44 am
Réputation : 1
Localisation : 31000

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par jon »

Tu es sur la bonne voie je pense. Je suis passé en gros par les mêmes étapes. Je vais regarder si je retrouve les drivers que j'ai utilisés mais ce qui est bon pour un PC n'est pas forcément bon pour tous

Avatar du membre
Karlotte39
Messages : 15
Enregistré le : ven. août 26, 2022 9:00 am
Réputation : 0
Localisation : Jura

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par Karlotte39 »

C'est bon j'ai mes 3 usb dont mon USB 3.0 dans gestionnaire de périphériques.
Je vais essayer de me connecter à la voiture qd les gosses seront revenus de promenade...

Avatar du membre
jon
Messages : 52
Enregistré le : lun. janv. 31, 2022 7:44 am
Réputation : 1
Localisation : 31000

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par jon »

[Vous devez vous connecter pour voir ce contenu] a écrit : [Vous devez vous connecter pour voir ce contenu]ven. août 26, 2022 3:44 pm Tu es sur la bonne voie je pense. Je suis passé en gros par les mêmes étapes. Je vais regarder si je retrouve les drivers que j'ai utilisés mais ce qui est bon pour un PC n'est pas forcément bon pour tous

Ce que j'ai écrit là n'es pas forcément juste puisqu’on installe ces drivers dans la machine virtuelle.
Donc voici une image du dossier contenant les drivers
drivers.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
jon
Messages : 52
Enregistré le : lun. janv. 31, 2022 7:44 am
Réputation : 1
Localisation : 31000

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par jon »

[Vous devez vous connecter pour voir ce contenu] a écrit : [Vous devez vous connecter pour voir ce contenu]ven. août 26, 2022 3:49 pm C'est bon j'ai mes 3 usb dont mon USB 3.0 dans gestionnaire de périphériques.
Je vais essayer de me connecter à la voiture qd les gosses seront revenus de promenade...

Tant mieux tu as franchi une étape importante . En choississant le bon type de 206 ça devrait marcher.
Mais le nom des drivers servira peut être à d'autres plus tard.

Avatar du membre
Karlotte39
Messages : 15
Enregistré le : ven. août 26, 2022 9:00 am
Réputation : 0
Localisation : Jura

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par Karlotte39 »

Bon les nouvelles ne sont pas bonnes....
Pas de reconnaissance de vin
Même quand je le rentre . Absence de dialogue avec les différents calculateurs.
Essayé avec 206 206 MUX 206+ rien n'y fait !
Ça me prend vraiment la tête ce truc.
L'interface ne doit pas fonctionné du côté voiture car de l'autre côté tout a l'air bon

Avatar du membre
jon
Messages : 52
Enregistré le : lun. janv. 31, 2022 7:44 am
Réputation : 1
Localisation : 31000

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par jon »

[Vous devez vous connecter pour voir ce contenu] a écrit : [Vous devez vous connecter pour voir ce contenu]ven. août 26, 2022 5:41 pm Bon les nouvelles ne sont pas bonnes....
Pas de reconnaissance de vin
Même quand je le rentre . Absence de dialogue avec les différents calculateurs.
Essayé avec 206 206 MUX 206+ rien n'y fait !
Ça me prend vraiment la tête ce truc.
L'interface ne doit pas fonctionné du côté voiture car de l'autre côté tout a l'air bon
Je suis passé par les mêmes états d'âme mais il ne faut pas te décourager car tu es certainement très près du but. :)
Entre le VIN à la main ne sert à rien (si ce n'est à avoir un fonctionnement partiel de l'outil mais qui te donne peu d'informations car effectivement les calculateurs ne parlent pas au logiciel). Il faut qu'il soit reconnu.
Ceci étant dit tu as fait tout ce que j'ai du faire pour que ça marche donc je suis personnellement à court d'idées.
Il faudrait poster des copies d'écran quand tu as les erreurs pour être sûrs qu'on comprenne bien où tu en es.
Nous ne sommes pas non plus sur la même version du PSA DIAG. Ca prendrait un peu de temps mais si tu pourrais télécharger et essayer la 9.129 je pourrais mieux comparer à ce que je vois.
Tu dis aussi plus haut que tu n'a pas osé ouvrir ton interface mais si je me souviens bien c'est vraiment facile de le faire sans laisser de trace car ceux sont de simples vis cruciformes et elle n'est pas scellée. Ca permettrait de vérifier que tu as bien une full chip avec les 7 composants blancs (selon le forum l'autre version ne cause pas avec tous les véhicules).
Voilà quelques pistes de recherches.
Tu peux aussi poster un lien vers ton sujet dans le [Vous devez vous connecter pour voir ce contenu]. Bébou29 réagira peut être et il est vraiment expérimenté. C'est grâce à lui principalement que je m'en suis sorti et d'autres aussi sont de bons conseils.
 

Avatar du membre
jon
Messages : 52
Enregistré le : lun. janv. 31, 2022 7:44 am
Réputation : 1
Localisation : 31000

Re: ACTIA XS EVOLUTION - VCI pour Diagbox, PP2000 Lexia

Message par jon »

Concernant la version d'interface, est-ce que tu as fait cette vérification avec l'interface checker ? je cite un autre post :
 "Le 'reference Serial' (Numero de serie) doit être 921815C voir 963830C à la rigueur , si c'est 963830 B alors votre interface n'est pas full chip et ne fonctionnera pas correctement avec diagbox."

Répondre